WordPress 3.8.2 がご利用いただけます。更新をお願いします。

今朝起きたらメールボックスに「WordPress 3.8.2 がご利用いただけます。更新をお願いします。」というタイトルのメールが届いていました。

始めて知りました。Wordpressって更新できるようになるとこういったメールが届くようになってるんですね。

で、更新するかしないか迷う方が居ると思います。僕自身はこういった更新てほとんどしないタイプなんです。更新したタイミングでなにか不具合が出たり、WordPressが動かなくなったり、プラグインが動かなくなったり、という可能性があるからです。

それでネット上を色々と調べていたらWordPress3.7.2にはバグや欠陥が報告されているらしく、それのバグを直した版がWordPress3.8.2なんだそうです。ということでしぶしぶWordPressの更新を行うことにしました。

ま、データベースのバックアップも取ったしWordPress 3.8.2に更新してみようと思ったわけです。当ブログも更新をかけてみて表示が問題なくされているので大丈夫だろうと思っています。

ということで「WordPress 3.8.2 がご利用いただけます。更新をお願いします。」なんていうメールが来て悩んでる方はDBのバックアップを取ってから更新をしてみてください。

やり方は以下のとおり。

STEP1.WordPressから届いたメールのリンクをクリックして自サイトにアクセスする。(ログインが求められるのでログインする)▼クリックで拡大
wp382c

STEP2.更新の画面が出てくるので「いますぐ更新」をクリック▼クリックで拡大
wp382b

STEP3.完了!
あとは自分でブログを見てみて問題なく表示がされればOKです。

.


関連記事

ページ上部へ戻る