XサーバーのPHPバージョンを変更する

 

XサーバーでPHPのバージョンを変更するやりかたです。

よくWordPressをインストールしようとすると次のようなエラーが出たりしてPHPバージョンを上げるようにエラーが出たりします。
wpinstxs04

STEP1.Xサーバーのサーバーパネルにログインして「PHP Ver切替」をクリック
xsphpver01

STEP2.変更後のバージョンのところを選択して、「バージョンを切り替える」をクリック。画面に従って確定すれば完了です。
xsphpver02


関連記事

ページ上部へ戻る